<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html class="ie ie8"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<!--[if gte IE 9]><style type="text/css">.gradient {filter: none; }</style><![endif]-->

<html  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>&#8220;Jeopardy!&#8221; Pays Tribute to Contestant Who Succumbed to Cancer After Six-Game Win Streak | Watertown Radio</title>
<meta name="description" content="&#8220;Jeopardy!&#8221; Pays Tribute to Contestant Who Succumbed to Cancer After Six-Game Win Streak" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.gowatertown.net/xmlrpc.php" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<!-- All in One SEO Pack 2.2.6.2 by Michael Torbert of Semper Fi Web Design[459,584] -->
<meta name="description" itemprop="description" content="&quot;Jeopardy!&quot; host Alex Trebek; Carol Kaelson/CBS(NEW YORK) --&nbsp;Jeopardy!&nbsp;contestant Cindy Stowell lost her battle with stage IV colon cancer on" />

<link rel="canonical" href="http://www.gowatertown.net/2016/12/22/jeopardy-pays-tribute-to-contestant-who-succumbed-to-cancer-after-six-game-win-streak/" />
		<script type="text/javascript">
		  var _gaq = _gaq || [];
		  _gaq.push(['_setAccount', 'UA-75627025-6']);
		  _gaq.push(['_trackPageview']);
		  (function() {
		    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		  })();
		</script>
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="Watertown Radio &raquo; Feed" href="http://www.gowatertown.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Watertown Radio &raquo; Comments Feed" href="http://www.gowatertown.net/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Watertown Radio &raquo; iCal Feed" href="http://www.gowatertown.net/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Watertown Radio &raquo; &#8220;Jeopardy!&#8221; Pays Tribute to Contestant Who Succumbed to Cancer After Six-Game Win Streak Comments Feed" href="http://www.gowatertown.net/2016/12/22/jeopardy-pays-tribute-to-contestant-who-succumbed-to-cancer-after-six-game-win-streak/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.gowatertown.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.gowatertown.net/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='front-advertise-css'  href='http://www.gowatertown.net/wp-content/plugins/advertise/assets/css/front.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.gowatertown.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://www.gowatertown.net/wp-content/plugins/the-events-calendar/resources/tribe-events-full.min.css?ver=3.7' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://www.gowatertown.net/wp-content/plugins/the-events-calendar/resources/tribe-events-theme.min.css?ver=3.7' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://www.gowatertown.net/wp-content/plugins/the-events-calendar/resources/tribe-events-full-mobile.min.css?ver=3.7' type='text/css' media='(max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://www.gowatertown.net/wp-content/plugins/the-events-calendar/resources/tribe-events-theme-mobile.min.css?ver=3.7' type='text/css' media='(max-width: 768px)' />
<link rel='stylesheet' id='fontello-css'  href='http://www.gowatertown.net/wp-content/plugins/wpb-fontello/css/fontello.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='http://www.gowatertown.net/wp-content/plugins/weblator_polling/public/assets/css/public.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='http://www.gowatertown.net/wp-content/plugins/weblator_polling/public/assets/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='http://www.gowatertown.net/wp-admin/css/color-picker.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css-css'  href='http://www.gowatertown.net/wp-content/plugins/wcp-openweather/assets/libs/colorbox/colorbox.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rpw-css-css'  href='http://www.gowatertown.net/wp-content/plugins/wcp-openweather/assets/css/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rpw-theme-585bce231f0e0-css-css'  href='http://www.gowatertown.net/wp-content/plugins/wcp-openweather/theme/default/assets/css/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer.blue.monday-css'  href='http://www.gowatertown.net/wp-content/plugins/wpb-show-core/modules/jplayer/skin/blue.monday.minimal/jplayer.blue.monday.css?ver=2' type='text/css' media='screen' />
<link rel='stylesheet' id='bootstrapwp-css'  href='http://www.gowatertown.net/wp-content/themes/wsprt-theme/inc/css/bootstrap.min1000.css?ver=3.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_lato-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C900%7CRoboto+Condensed&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_opensans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C400italic%2C600%2C600italic%2C700%2C800&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://www.gowatertown.net/wp-content/themes/wsprt-theme/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://www.gowatertown.net/wp-content/plugins/vipclub/css/front-end.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.gowatertown.net/wp-content/plugins/vipclub/css/jquery-ui.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='Theme_Manager_CSS-css'  href='https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/214/wpbcss/wpbstyle-wsprttheme-004.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-slider-default-css-css'  href='http://www.gowatertown.net/wp-content/plugins/wpb-slider/assets/css/wpb-slider-default.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bannerlightwindow-style-css'  href='http://www.gowatertown.net/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='http://www.gowatertown.net/wp-content/plugins/wpb-gallery-lightbox/styles/lightbox.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.gowatertown.net/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.gowatertown.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.gowatertown.net/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.gowatertown.net/wp-content/plugins/advertise/modules/ajax-reload-banners/js/common-banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.gowatertown.net/wp-content/plugins/weblator_polling/public/assets/js/vendors/excanvas.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.gowatertown.net/wp-content/plugins/weblator_polling/public/assets/js/vendors/Chart.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.gowatertown.net/wp-content/plugins/weblator_polling/public/assets/js/app/legend.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.gowatertown.net\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.gowatertown.net/wp-content/plugins/weblator_polling/public/assets/js/app/public.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.gowatertown.net/wp-content/plugins/wcp-openweather/assets/libs/colorbox/jquery.colorbox-min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.gowatertown.net/wp-content/plugins/vipclub/js/jquery-ui.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidfirstName":"First Name is not Valid","missingfirstname":"First name can not be empty","invalidlastName":"Last Name is not Valid","missinglastname":"Last name can not be empty","invalidzip":"Zip is not Valid","missingzip":"Zip can not be empty","invalidcellnumber":"Cell Number is not valid","missingcellnumber":"Cell can not be empty","invalidemail":"E-mail address is invalid","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/www.gowatertown.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.gowatertown.net/wp-content/plugins/vipclub/js/sendpress.signup.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.gowatertown.net/wp-content/plugins/vipclub/js/jquery.maskedinput.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www.gowatertown.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.gowatertown.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.gowatertown.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Review: “Assassin’s Creed” (PG-13)' href='http://www.gowatertown.net/2016/12/22/review-assassins-creed-pg-13/' />
<link rel='next' title='Berlin Terror Suspect Was Known to U.S. Agencies' href='http://www.gowatertown.net/2016/12/22/berlin-terror-suspect-was-known-to-u-s-agencies/' />
<link rel='shortlink' href='http://www.gowatertown.net/?p=42602' />
<link rel="alternate" type="application/json+oembed" href="http://www.gowatertown.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.gowatertown.net%2F2016%2F12%2F22%2Fjeopardy-pays-tribute-to-contestant-who-succumbed-to-cancer-after-six-game-win-streak%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.gowatertown.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.gowatertown.net%2F2016%2F12%2F22%2Fjeopardy-pays-tribute-to-contestant-who-succumbed-to-cancer-after-six-game-win-streak%2F&#038;format=xml" />
<script src='http://itmwpb.com/?dm=cc358c518a8eec50cecf6890e5022b3a&amp;action=load&amp;blogid=214&amp;siteid=1&amp;t=1933232454&amp;back=http%3A%2F%2Fwww.gowatertown.net%2F2016%2F12%2F22%2Fjeopardy-pays-tribute-to-contestant-who-succumbed-to-cancer-after-six-game-win-streak%2F' type='text/javascript'></script><!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="Watertown Radio" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8220;Jeopardy!&#8221; Pays Tribute to Contestant Who Succumbed to Cancer After Six-Game Win Streak" />
<meta property="og:url" content="http://www.gowatertown.net/2016/12/22/jeopardy-pays-tribute-to-contestant-who-succumbed-to-cancer-after-six-game-win-streak/" />
<meta property="og:description" content="&#8220;Jeopardy!&#8221; host Alex Trebek; Carol Kaelson/CBS(NEW YORK) &#8212;&nbsp;Jeopardy!&nbsp;contestant Cindy Stowell lost her battle with stage IV colon cancer on December 5 &#8212; just one week before her episodes aired.&nbsp; Wednesday night, the show posted a tribute to" />
<meta property="og:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/214/2016/12/22110050/E_JeopardyTrebek_122216.jpg" />
<!-- /Open Graph Meta Data -->
<style>
.banner_lightbox { display: none; }
</style>
<!-- Twitter Card Type :  -->
      <!-- Modal -->
  <div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
    <div class="modal-dialog">
      <div class="modal-content">
        <div class="modal-header">
          <h4 class="modal-title"></h4>
        </div>
        <div class="modal-body">

          <div class="searchform">
          <form role="form" action="http://www.gowatertown.net/" id="searchform" method="get">
              <label for="s" class="sr-only">Search</label>
              <div class="input-group">
                  <input type="text" class="form-control" id="s" name="s" placeholder="Search" value="" />
                  <span class="input-group-btn">
                      <button type="submit" class="btn btn-primary"><i class="icon-search"></i></button>
                  </span>
              </div> <!-- .input-group -->
          </form>
          </div> 

       </div>
        <div class="modal-footer">
          <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
        </div>
      </div><!-- /.modal-content -->
    </div><!-- /.modal-dialog -->
  </div><!-- /.modal -->
    <script type="text/javascript">
	var ajaxurl = "http://www.gowatertown.net/wp-admin/admin-ajax.php";
</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #003d72; background-image: url('http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/214/2015/10/30142903/Sailboat_on_Lake_Kampeska1920.jpg'); background-repeat: no-repeat; background-position: top left; background-attachment: scroll; }
</style>
<!--[if lt IE 9]>
  <script src="http://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.js"></script>
  <script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
<![endif]-->
</head>

<body class="single single-post postid-42602 single-format-standard custom-background tribe-theme-wsprt-theme page-template-single-php">

  <div class="u-nav-banner bg-light">
      </div>

  <!--Masthead-->
  <section>
    <div class="masthead navbar-fixed-top">

     <div class="nav-wrapper">

      <!--Start Bootstrap Site Navigation-->
      <nav class="container site-navigation bg-container bg-navbar alpha omega">
        <div class=" gradient col-md-12 col-sm-12 col-xs-12 alpha omega">
          <div class="">
            <div class="site-navigation-inner ">
              <div class="navbar navbar-default">
                <div class="navbar-header">
                  <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
                  <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
                    <span class="sr-only">Toggle navigation</span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                  </button>

                  <!-- Your site title as branding in the menu -->
                  <p class="navbar-text visible-xs">
                    <div id="mobile-search" class="visible-xs"><a data-toggle="modal" href="#myModal"><i class="glyphicon glyphicon-search search-mobile"></i></a></div>
                  </p>


                </div>

                <!-- The WordPress Menu goes here -->
                <div id="bs-example-navbar-collapse-1" class="collapse navbar-collapse "><ul id="menu-primary-navigation" class="nav navbar-nav"><li id="menu-item-425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425"><a title="Home" href="http://wsprt.itmwpb.com/">Home</a></li>
<li id="menu-item-426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-426 dropdown"><a title="News" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">News <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-13159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13159"><a title="Local News" href="http://www.gowatertown.net/category/local-news/">Local News</a></li>
	<li id="menu-item-904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-904"><a title="National News" href="http://www.gowatertown.net/category/national-news/">National News</a></li>
	<li id="menu-item-903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-903"><a title="World News" href="http://www.gowatertown.net/category/world-news/">World News</a></li>
	<li id="menu-item-909" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-909"><a title="What&#039;s Up?" href="http://www.gowatertown.net/2015/02/05/whats-up/">What&#8217;s Up?</a></li>
	<li id="menu-item-14030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14030"><a title="Closings and Delays" href="http://www.gowatertown.net/closings-and-delays/">Closings and Delays</a></li>
</ul>
</li>
<li id="menu-item-430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-430 dropdown"><a title="Live Video" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Live Video <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-914" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-914"><a title="Live Event Video Stream" href="http://www.gowatertown.net/2015/02/05/gowatertown-net-live-event-webcam/">Live Event Video Stream</a></li>
	<li id="menu-item-913" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-913"><a title="KWAT Studio Webcam" href="http://www.gowatertown.net/2015/02/05/kwat-station-webcam/">KWAT Studio Webcam</a></li>
</ul>
</li>
<li id="menu-item-431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-431 dropdown"><a title="Community" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Community <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-917" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-917"><a title="Birthday and Anniversary Submissions" href="http://www.gowatertown.net/2015/02/05/birthday-and-anniversary-submissions/">Birthday and Anniversary Submissions</a></li>
	<li id="menu-item-918" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-918"><a title="Share your Rainfall &amp; Snow Amounts" href="http://www.gowatertown.net/2015/02/05/share-your-rainfall-snow-amounts/">Share your Rainfall &#038; Snow Amounts</a></li>
</ul>
</li>
<li id="menu-item-434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-434 dropdown"><a title="Local Services" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Local Services <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-11229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11229"><a title="Obituaries" href="http://www.gowatertown.net/category/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-1118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1118 dropdown"><a title="Area Sports" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Area Sports <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-1119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1119"><a title="Arrow Girls Basketball" href="http://www.sdhsaa.com/Athletics/GirlsSports/Basketball/SchedulesAA.aspx">Arrow Girls Basketball</a></li>
	<li id="menu-item-1120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1120"><a title="Arrow Boys Basketball" href="http://www.sdhsaa.com/Athletics/BoysSports/Basketball/SchedulesAA.aspx">Arrow Boys Basketball</a></li>
	<li id="menu-item-1121" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1121"><a title="Live Event Cam" href="http://www.gowatertown.net/2015/02/05/gowatertown-net-live-event-webcam/">Live Event Cam</a></li>
</ul>
</li>
<li id="menu-item-11432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11432"><a title="LISTEN LIVE! " href="http://www.gowatertown.net/listen-live-2/">LISTEN LIVE!</a></li>
<li id="menu-item-921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-921 dropdown"><a title="Outdoors" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Outdoors <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-11108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11108"><a title="KWAT OUTDOORS RADIO SHOW With Don Fjerstad" href="http://wsprt.itmwpb.com/kwat-outdoors-hunting-and-fishing-show-with-don-fjerstad/">KWAT OUTDOORS RADIO SHOW With Don Fjerstad</a></li>
	<li id="menu-item-21335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21335"><a title="KWAT OUTDOORS FISHING REPORT" href="http://www.gowatertown.net/kwat-outdoors-fishing-report/">KWAT OUTDOORS FISHING REPORT</a></li>
	<li id="menu-item-12110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12110"><a title="On The Water and In The Air on KSDR" href="http://www.gowatertown.net/on-the-water-and-in-the-air-on-ksdr/">On The Water and In The Air on KSDR</a></li>
	<li id="menu-item-16558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16558"><a title="Game Fish and Parks Weekend Radio Program" href="http://www.gowatertown.net/game-fish-and-parks-weekend-radio-program/">Game Fish and Parks Weekend Radio Program</a></li>
	<li id="menu-item-41196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41196"><a title="Game Fish and Parks Outdoor Report" href="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/214/2016/12/21141236/Outdoor-Report.pdf">Game Fish and Parks Outdoor Report</a></li>
	<li id="menu-item-922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-922"><a title="Outdoor News &amp; Events" href="http://www.gowatertown.net/category/outdoor-news-events/">Outdoor News &#038; Events</a></li>
	<li id="menu-item-929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-929"><a title="Glacial Lakes Walleye League" href="http://www.glaciallakeswalleyeleague.com/">Glacial Lakes Walleye League</a></li>
	<li id="menu-item-928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-928"><a title="SD Sportsmen Against Hunger" href="http://www.feedtheneedsd.com/">SD Sportsmen Against Hunger</a></li>
</ul>
</li>
<li id="menu-item-920" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-920"><a title="Contact Us" href="http://www.gowatertown.net/2015/02/05/contact-watertown-radio/">Contact Us</a></li>
</ul></div>
              </div><!-- .navbar -->
            </div>

          </div>
        </div><!-- .container -->
      </nav><!-- .site-navigation -->
    </div>

  </div>
</section>



<!--Header-->
  <div class="container site-header">
      <div class="row">
        <!--Main Logo-->
        <div id="mainlogo" class="col-xs-12 col-sm-4 col-md-4">
<div class="header-image">
	<a href="http://www.gowatertown.net/" rel="home"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/214/2014/12/09161951/gowatertown-logo-dk-blue-4-421x78.jpg" class="header-image"  alt="" /></a>
</div></div>
        <div class="col-xs-12 col-sm-8 col-md-8">
            <div id="logo-group" class="row">
                <div id="widget-1" class="widget-1 widget-first widget-odd hidden-xs widget widget-banner-group col-md-2 col-sm-2 col-xs-12 widget_sp_image"><a href="http://listen.mediatechusa.com:8080/kwat?MSWMExt=.asf" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="300" height="111" alt="" class="attachment-medium aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/214/2014/12/09161951/KWAT-NEW-Logo-copy-1-300x111.jpg" /></a></div><div id="widget-1" class="widget-2 widget-even hidden-xs widget widget-banner-group col-md-2 col-sm-2 col-xs-12 widget_sp_image"><a href="http://v6.player.abacast.net/2674" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="300" height="138" alt="" class="attachment-medium aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/214/2015/02/05073935/KIXX_Logo-300x138.jpg" /></a></div><div id="widget-1" class="widget-3 widget-odd hidden-xs widget widget-banner-group col-md-2 col-sm-2 col-xs-12 widget_sp_image"><a href="http://v6.player.abacast.net/2675" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="300" height="142" alt="" class="attachment-medium aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/214/2015/02/05062126/Hippie_Short-300x142.jpg" /></a></div><div id="widget-1" class="widget-4 widget-even hidden-xs widget widget-banner-group col-md-2 col-sm-2 col-xs-12 widget_sp_image"><a href="http://v6.player.abacast.net/2649" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="300" height="90" alt="" class="attachment-medium aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/214/2014/12/09161951/KDLOCountry-Logo_2400x721-300x90.jpg" /></a></div><div id="widget-1" class="widget-5 widget-odd hidden-xs widget widget-banner-group col-md-2 col-sm-2 col-xs-12 widget_sp_image"><a href="http://v6.player.abacast.net/2676" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="300" height="160" alt="" class="attachment-medium aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/214/2015/02/05035223/ks93_logo-300x160.jpg" /></a></div><div id="widget-1" class="widget-6 widget-even hidden-xs widget widget-banner-group col-md-2 col-sm-2 col-xs-12 widget_sp_image"><img width="127" height="72" alt="" class="attachment-medium aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/214/2015/02/05035114/KSDR.jpg" /></div>            </div>
        </div>
      </div>
  </div>

<div class="wrapper container">
  <div class="row inner bg-light">
    <div class="container ">

      <div class="row u-nav-banner bg-light">
              </div>

	<section class="row main-container">

			<div class="primary col-md-8 col-sm-8">
				<div class="content" role="main">

					
														<article id="post-42602" class="post-42602 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-news with-thumbnail">

		<header class="entry-header">
			<h1 class="entry-title">&#8220;Jeopardy!&#8221; Pays Tribute to Contestant Who Succumbed to Cancer After Six-Game Win Streak</h1>
			<div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i> December 22, 2016			<i class="icon-tag color-brand"></i> <a href="http://www.gowatertown.net/category/entertainment-news/" rel="category tag">Entertainment News</a>		</div>		</header><!-- .entry-header -->

		<div class="entry-content">
			<img width="630" height="200" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/214/2016/12/22110050/E_JeopardyTrebek_122216-630x200.jpg" class="alignleft wp-post-image" alt="&quot;Jeopardy!&quot; host Alex Trebek; Carol Kaelson/CBS" /><p><span class="thumbnail-image-float-left ssNonEditable"><span><img style="width: 200px" src="http://abcnewsradioonline.com/storage/news-images-december-2016/E_JeopardyTrebek_122216.jpg?__SQUARESPACE_CACHEVERSION=1482390881682" alt="" /></span><span class="thumbnail-caption" style="width: 200px">&#8220;Jeopardy!&#8221; host Alex Trebek; Carol Kaelson/CBS</span></span>(NEW YORK) &#8212;&nbsp;<em>Jeopardy!</em>&nbsp;contestant Cindy Stowell lost her  battle with stage IV colon cancer on December 5 &#8212; just one week before  her episodes aired.&nbsp; Wednesday night, the show posted a tribute to her  on <a href="https://twitter.com/Jeopardy/status/811783346820788224/video/1" target="_blank">Twitter</a>.</p>
<p>A <a href="https://twitter.com/Jeopardy/status/811783346820788224/video/1" target="_blank">video</a> &#8212; which is captioned &#8220;<em>Jeopardy!</em> contestant Cindy Stowell passed away prior to her shows&rsquo; airings. Here is her <em>Jeopardy!</em> story, in her own words&#8221; &#8212; shows clips of Stowell during auditions,  and also revealing that she, in her words, is &#8220;dying of cancer.&#8221;&nbsp;</p>
<p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Jeopardy! contestant Cindy Stowell passed away prior to her shows’ airings. Here is her Jeopardy! story, in her own words. <a href="https://t.co/MYFzJfxpAJ">pic.twitter.com/MYFzJfxpAJ</a></p>
<p>&mdash; Jeopardy! (@Jeopardy) <a href="https://twitter.com/Jeopardy/status/811783346820788224">December 22, 2016</a></p></blockquote>
<p><script async src="http://abcnewsradioonline.com//platform.twitter.com/widgets.js" charset="utf-8"></script>
</p>
<p>Stowell  also shared what she intended to do with her winnings: &#8220;I wanted to  donate the money to cancer research, partly because&#8230;I&#8217;m dying of  cancer, and I really would like the money I win to be used to help  others, and this seems like a good opportunity&#8221; she revealed.</p>
<p>Stowell, who said she&#8217;d been a fan of <em>Jeopardy!</em> since she was nine, won a total of $103,801 during her time on the show.</p>
<p>In addition, the show&#8217;s <a href="https://www.jeopardy.com/contestant-cindy-stowell" target="_blank">official&nbsp;website</a> posted a tribute to Stowell, two days after her death, noting that&nbsp;only a select group of <em>Jeopardy!</em> staffers and host Alex Trebek knew she was ill. Her opponents were unaware of her condition.</p>
<p>In a message posted on Wednesday, <em>Jeopardy!</em> executive producer Harry Friedman wrote,&nbsp;&ldquo;Cindy came on the show with a mission. We gave her the opportunity to fulfill that mission and she made the most of it.&rdquo;</p>
<p>Copyright &copy; 2016, ABC Radio. All rights reserved.&nbsp;</p>
					</div><!-- .entry-content -->
		
		
<div id="comments" class="comments-area">

	
	
	<!-- <hr /> -->

	
</div><!-- #comments .comments-area -->		
	</article><!-- #post -->
						
								

				</div><!-- #content -->
			</div><!-- #primary -->

			<div class="col-md-4 col-sm-4"> 			<div class="sidebar" role="complementary">
			<div class="widget-area">
	    	
	    	<div class="row">
				<div class="col-xs-12"><div class="social-links">
	<a href="https://www.facebook.com/Kwat-Watertown-849423678440935/?fref=ts" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/ffprt/icon-facebook.png" alt="Facebook" /></a><a href="#kwatnews" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/ffprt/icon-twitter.png" alt="Twitter" /></a><a href="mailto: tsheehan@digity.me" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/ffprt/icon-email.png" alt="Email" /></a></div></div>
	    	</div>

				<div id="widget-6" class="widget-1 widget-first widget-odd widget-sidebar widget_adv_location"></div><div id="widget-6" class="widget-2 widget-even widget-sidebar widget_search">

<div class="searchform">
<form role="form" action="http://www.gowatertown.net/" id="searchform" method="get">
    <label for="s" class="sr-only">Search</label>
    <div class="input-group">
        <input type="text" class="form-control" id="s" name="s" placeholder="Search" />
        <span class="input-group-btn">
            <button type="submit" class="btn btn-primary"><i class="icon-search"></i></button>
        </span>
    </div> <!-- .input-group -->
</form>
</div>
</div><div id="widget-6" class="widget-3 widget-odd widget-sidebar widget_adv_location"></div><div id="widget-6" class="widget-4 widget-even widget-sidebar widget_sp_image"><a href="http://www.northern.edu/Pages/default.aspx" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="300" height="100" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/214/2014/12/09161951/300x100_NSU-1.jpg" /></a></div><div id="widget-6" class="widget-5 widget-odd widget-sidebar widget_wcp_weather_mini_widget"><!-- WCP OpenWeather : Got from option.<br /> --><h5 class="sidebar-widget-title">Watertown Radio</h5><style type="text/css" >
</style><div id="wcp-wcp_weather_mini_widget-2" class="wcp-openweather-default-widget wcp-openweather-default-mini wp-open-weather wpw-widget wcp-openweather-primary-background wcp-openweather-primary-color">
    <div class="wcp-openweather-header">
        <div class="wcp-openweather-header-wrapper">
            <div class="wcp-openweather-container">
                <div class="wcp-openweather-options-wrapper">
                     
                    <div class="wcp-openweather-refresh wp-open-weather-refresh">
                        <a class="wcp-openweather-refresh-icon wp-open-weather-refresh-now wcp-openweather-primary-color" data-id="wcp-wcp_weather_mini_widget-2" data-tag="wcp_weather_mini_widget" data-template="default" href="javascript:void(0);" onclick="return false;"><span class="wcp-ow-icon-refresh wcp-openweather-primary-color"></span></a>
                    </div>                    
                </div>
                <div class="wcp-openweather-day-wrapper">
                    <span class="wcp-openweather-day wcp-openweather-primary-color">
                        Dec 22 - Thu                    </span>
                </div>                
            </div>
        </div>
    </div>
    <div class="wcp-openweather-content wp-open-weather-data">
                <div class="wcp-openweather-container">
            <div class="wcp-openweather-city-wrapper">
                <span class="wcp-openweather-city">Watertown, US</span>
            </div>   
            <div class="wcp-openweather-now-wrapper wp-open-weather-now wp-open-weather-block">
    <div class="wcp-openweather-now">
        <div class="wcp-openweather-now-temperature">            
            <span class="wcp-openweather-now-value">20<sup class="wcp-openweather-now-value-deg">&deg;</sup>F </span>            
            <span class="wcp-openweather-now-status">clear sky</span>        </div>        
    </div>
</div>
    
        </div>
         
        
        <div class="wcp-openweather-forecast-wrapper wp-open-weather-forecast">
    <table class="wcp-openweather-forecast-tbl" cellspacing="0" cellpadding="0">
        <thead>
            <tr class="wcp-openweather-forecast-header">
                <th class="wcp-openweather-primary-color">Day</th>
                <th class="wcp-openweather-primary-color">Cond.</th>
                <th class="wcp-openweather-primary-color wcp-openweather-forecast-item-last">Temp.</th>
            </tr>
        </thead>
        <tbody>
              
<tr class="wcp-openweather-forecast-item wp-open-weather-forecast-item wp-open-weather-block wcp-openweather-primary-background ">
    <td class="wcp-openweather-forecast-item-align"><span class="wcp-openweather-forecast-item-day">thu</span> <span class="wcp-openweather-forecast-item-date">12/22</span></td>
    <td class="wcp-openweather-forecast-item-icon"><div class="wcp-openweather-forecast-day-icon"><img src="http://www.gowatertown.net/wp-content/plugins/wcp-openweather/theme/default/assets/images/weather/01d.png" alt="clear sky"  title="clear sky"/></div></td>
    <td class="wcp-openweather-forecast-item-last">26/29<sup class="wcp-openweather-forecast-day-deg">&deg;</sup>F</td>
</tr>                                   
  
<tr class="wcp-openweather-forecast-item wp-open-weather-forecast-item wp-open-weather-block wcp-openweather-primary-background  wcp-openweather-forecast-item-light">
    <td class="wcp-openweather-forecast-item-align"><span class="wcp-openweather-forecast-item-day">fri</span> <span class="wcp-openweather-forecast-item-date">12/23</span></td>
    <td class="wcp-openweather-forecast-item-icon"><div class="wcp-openweather-forecast-day-icon"><img src="http://www.gowatertown.net/wp-content/plugins/wcp-openweather/theme/default/assets/images/weather/13d.png" alt="snow"  title="snow"/></div></td>
    <td class="wcp-openweather-forecast-item-last">32/20<sup class="wcp-openweather-forecast-day-deg">&deg;</sup>F</td>
</tr>                                   
  
<tr class="wcp-openweather-forecast-item wp-open-weather-forecast-item wp-open-weather-block wcp-openweather-primary-background ">
    <td class="wcp-openweather-forecast-item-align"><span class="wcp-openweather-forecast-item-day">sat</span> <span class="wcp-openweather-forecast-item-date">12/24</span></td>
    <td class="wcp-openweather-forecast-item-icon"><div class="wcp-openweather-forecast-day-icon"><img src="http://www.gowatertown.net/wp-content/plugins/wcp-openweather/theme/default/assets/images/weather/01d.png" alt="clear sky"  title="clear sky"/></div></td>
    <td class="wcp-openweather-forecast-item-last">27/21<sup class="wcp-openweather-forecast-day-deg">&deg;</sup>F</td>
</tr>                                   
  
<tr class="wcp-openweather-forecast-item wp-open-weather-forecast-item wp-open-weather-block wcp-openweather-primary-background  wcp-openweather-forecast-item-light">
    <td class="wcp-openweather-forecast-item-align"><span class="wcp-openweather-forecast-item-day">sun</span> <span class="wcp-openweather-forecast-item-date">12/25</span></td>
    <td class="wcp-openweather-forecast-item-icon"><div class="wcp-openweather-forecast-day-icon"><img src="http://www.gowatertown.net/wp-content/plugins/wcp-openweather/theme/default/assets/images/weather/13d.png" alt="snow"  title="snow"/></div></td>
    <td class="wcp-openweather-forecast-item-last">34/32<sup class="wcp-openweather-forecast-day-deg">&deg;</sup>F</td>
</tr>                                   
  
<tr class="wcp-openweather-forecast-item wp-open-weather-forecast-item wp-open-weather-block wcp-openweather-primary-background ">
    <td class="wcp-openweather-forecast-item-align"><span class="wcp-openweather-forecast-item-day">mon</span> <span class="wcp-openweather-forecast-item-date">12/26</span></td>
    <td class="wcp-openweather-forecast-item-icon"><div class="wcp-openweather-forecast-day-icon"><img src="http://www.gowatertown.net/wp-content/plugins/wcp-openweather/theme/default/assets/images/weather/13d.png" alt="snow"  title="snow"/></div></td>
    <td class="wcp-openweather-forecast-item-last">19/1<sup class="wcp-openweather-forecast-day-deg">&deg;</sup>F</td>
</tr>                                   
        </tbody>
    </table>  
</div>
                
    </div>
</div>
</div><div id="widget-6" class="widget-6 widget-even widget-sidebar widget_sp_image"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001lpzxtoEhKady80dt9gIvhNXK9UukOp3CiTHqLDZAvX7K4klLp94HThXdWgvEfvHLrZV-PC7me88EJDOs4YEhFK9g_15QDq-A3cpPITxYBqL8N3xrgrvMDiABSQY-CBeZtoK9BXH9WYzehfjARKUewvfdGBGX63ApaZ7BUalziv1Sp-lH4rY8amDI8L78GB0uIGnttROQwZU6XbEc-SnblA%3D%3D" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="300" height="100" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/214/2014/12/09161951/Newsletter-300x100-d.jpg" /></a></div><div id="widget-6" class="widget-7 widget-odd widget-sidebar widget_sp_image"><a href="http://www.sunburstmemorials.com/index.php/locations/watertown-sd" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="300" height="303" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/214/2014/12/09161951/Final-Monument-Works-Logo-300x303.jpg" /></a></div><div id="widget-6" class="widget-8 widget-last widget-even widget-sidebar widget_sp_image"><a href="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/214/2014/12/09161951/9981-Fishing-for-Miracles-Poster-2016.pdf" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="300" height="86" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/214/2014/12/09161951/FFM.jpg" /></a></div>			</div>
		</div>
	 </div>
		
	</section>
	

</div>

<div class="container u-nav-banner bg-light ">
	<div class="col-md-12">		<div class="adv-container wide-footer">
			

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["trackPageView"]);
  _paq.push(["enableLinkTracking"]);

  (function() {
    var u=(("https:" == document.location.protocol) ? "https" : "http") + "://webstats.secureitm.com/";
    _paq.push(["setTrackerUrl", u+"piwik.php"]);
    _paq.push(["setSiteId", "704"]);
    var d=document, g=d.createElement("script"), s=d.getElementsByTagName("script")[0]; g.type="text/javascript";
    g.defer=true; g.async=true; g.src=u+"piwik.js"; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Piwik Code -->		</div>
		</div>
</div>

<footer>
	<div class="footer-bg">
		<div class="col-xs-12 secondary-nav hidden-xs ">
			<ul>
				<div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation" class="menu"><li id="menu-item-436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-436"><a href="http://ffprt.itmwpb.com/">Home</a></li>
<li id="menu-item-437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437"><a href="http://www.gowatertown.net/category/news/">News</a></li>
<li id="menu-item-438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-438"><a href="http://www.gowatertown.net/stations/">Stations</a></li>
<li id="menu-item-439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439"><a href="http://www.gowatertown.net/category/community/">Community</a></li>
<li id="menu-item-440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-440"><a href="http://www.gowatertown.net/about/">About Us</a></li>
<li id="menu-item-441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-441"><a href="http://www.gowatertown.net/get-involved/">Get Involved</a></li>
<li id="menu-item-442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-442"><a href="http://www.gowatertown.net/category/local-services/">Local Services</a></li>
<li id="menu-item-11424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11424"><a target="_blank" href="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/214/2016/12/01111301/Watertown-EEO-2016.pdf">EEO Report</a></li>
</ul></div>			</ul>
		</div>
			

		<div class="col-xs-12 col-sm-6 col-md-4 footer-logo">
<div class="header-image">
	<a href="http://www.gowatertown.net/" rel="home"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/214/2014/12/09161951/gowatertown-logo-dk-blue-4-421x78.jpg" class="header-image"  alt="" /></a>
</div></div>
		<div class="col-xs-12 copyright">
			&copy;2016 Alpha Media LLC 
			| Powered by <a href="http://www.wordpressforbroadcasters.com">WPB™.</a> Served by <a href="http://www.intertechmedia.com">InterTech Media LLC </a>	
		</div>
	</div>	
</footer>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css">  
      html { margin-top: 0px !important; }  
      * html body { margin-top: 0px !important; }  
  </style><link rel='stylesheet' id='aws_ec_css-css'  href='http://www.gowatertown.net/wp-content/plugins/entity_closing_listings/static/aws_closings.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.gowatertown.net/wp-content/plugins/advertise/modules/stats/assets/track.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.gowatertown.net/wp-content/plugins/advertise/assets/js/front.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.gowatertown.net/wp-content/plugins/advertise/modules/ajax-reload-banners/js/banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.gowatertown.net/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.gowatertown.net\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.gowatertown.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9.3'></script>
<script type='text/javascript' src='http://www.gowatertown.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.gowatertown.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.gowatertown.net/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.gowatertown.net/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.gowatertown.net/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.gowatertown.net/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://www.gowatertown.net/wp-content/plugins/wcp-openweather/assets/libs/iris/iris.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.gowatertown.net/wp-content/plugins/wpb-of-the-day/assets/js/of-the-day.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.gowatertown.net/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer.min.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.gowatertown.net/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.android-adapter-fix.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JPlayer = {"swfPath":"http:\/\/www.gowatertown.net\/wp-content\/plugins\/wpb-show-core\/modules\/jplayer\/assets\/","playlists":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.gowatertown.net/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer-init.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.gowatertown.net/wp-content/themes/wsprt-theme/inc/js/bootstrap.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.gowatertown.net/wp-content/themes/wsprt-theme/inc/js/common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.gowatertown.net/wp-content/themes/wsprt-theme/inc/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.gowatertown.net/wp-content/themes/wsprt-theme/inc/js/css3-mediaqueries.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.gowatertown.net/wp-content/plugins/wpb-widget-tabs/assets/wpb-tabbed-widget-common.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.gowatertown.net/wp-content/plugins/wpb-slider/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.gowatertown.net/wp-content/plugins/wpb-slider/assets/js/wpb-slider-common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.gowatertown.net/wp-content/plugins/wpb-gallery-lightbox/jquery.touchwipe.1.1.1.js?ver=1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"showInfo":"1","fitToScreen":"0","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","resizeCenter":"","marginSize":"","linkTarget":"_self","slideshowSpeed":"4000","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.gowatertown.net/wp-content/plugins/wpb-gallery-lightbox/jquery.lightbox.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.gowatertown.net/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.gowatertown.net/wp-content/plugins/entity_closing_listings/static/aws_ec.js?ver=1'></script>
<script type='text/javascript' src='http://www.gowatertown.net/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"wsprt"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.gowatertown.net/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.4.2'></script>
	<script>
	window.aws_ec_config_sid = new Array('1','214');
	window.aws_ec_current_sid = "214";
	window.ajaxBaseSite = "http://50.17.251.204/";

	window.todaysDate = '2016-12-22';
	window.gmt_offset = -6;

	window.wp_hour = "06";
	window.wp_minute = "59";
	window.wp_time = window.wp_hour + ":" + window.wp_minute;

	window.aws_ec_return_type = new Array();
	jQuery(document).ready(function($){
		//help make ajax play nice in older internet explorer (9 and hopefully below)
		$.support.cors = true;
		//starts everything important
		aws_ec_init();
	})
	</script>
	</body>
</html>